Talk:FRAppliance 101

From AwkwardTV
Jump to: navigation, search

Something I'm doing wrong I sure...

I've downloaded the headers (the modified ones) and put them in /System/Library/PrivateFrameworks/...BackRow.../Headers

And then I downloaded one of the sample plugin projects and when I try to compile all I get are gobs of errors all starting with can't include <backrow.h> or something like that. The long story short (too late) is the compiler isn't finding those headers... I've even removed and reincluded the framework and still the same errors. Could anyone lend a hand to a fellow (learning) cooca developer (and I'm using the word developer VERY VERY loosely when it comes to me).



Well I dunno what I was doing wrong but I just re-followed the directions and wouldn't ya know it everything works now...

Leopard Implications

Is anyone following these instructions on Leopard? I am not sure if the issues i am running into are leopard related, or just a lack of ability to following instructions.