Difference between revisions of "Talk:Airport Card in MacBook Pro or intel MacMini"

From AwkwardTV
Jump to: navigation, search
(New page: I have a MacBook Pro 1.83 GHz Core Duo. The airport card in it has 2 antennas, just like the Apple TV, so I thought that I could just drop the card from my Apple TV into my MBP and improve...)
 
m
Line 3: Line 3:
 
Here's the problem. This is what i see in System Profiler after the switch:
 
Here's the problem. This is what i see in System Profiler after the switch:
  
Interfaces:
+
  Interfaces:
  en1:
+
    en1:
    Card Type: AirPort Extreme  (0x14E4, 0x87)
+
      Card Type:           AirPort Extreme  (0x14E4, 0x87)
    Firmware Version: Broadcom BCM43xx 1.0 (5.10.91.26)
+
      Firmware Version:     Broadcom BCM43xx 1.0 (5.10.91.26)
    Locale: ETSI
+
      Locale:             ETSI
    Country Code: NA
+
      Country Code:     NA
    Supported PHY Modes: 802.11 a/b/g
+
      Supported PHY Modes: 802.11 a/b/g
    Supported Channels: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13
+
      Supported Channels:   1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13
    Status: Connected
+
      Status:               Connected
  
 
So, no 802.11n to be seen. I run OS X 10.6. Out of desperation I tried the Apple Airport Enabler (yeah, I know it's only for Tiger users, but whatchagonnado?) Any ideas? --staed 22:04, 27 December 2009 (CET)
 
So, no 802.11n to be seen. I run OS X 10.6. Out of desperation I tried the Apple Airport Enabler (yeah, I know it's only for Tiger users, but whatchagonnado?) Any ideas? --staed 22:04, 27 December 2009 (CET)

Revision as of 14:07, 27 December 2009

I have a MacBook Pro 1.83 GHz Core Duo. The airport card in it has 2 antennas, just like the Apple TV, so I thought that I could just drop the card from my Apple TV into my MBP and improve my network speed drastically.

Here's the problem. This is what i see in System Profiler after the switch:

 Interfaces:
   en1:
     Card Type:            AirPort Extreme  (0x14E4, 0x87)
     Firmware Version:     Broadcom BCM43xx 1.0 (5.10.91.26)
     Locale:	            ETSI
     Country Code:	    NA
     Supported PHY Modes:  802.11 a/b/g
     Supported Channels:   1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13
     Status:               Connected

So, no 802.11n to be seen. I run OS X 10.6. Out of desperation I tried the Apple Airport Enabler (yeah, I know it's only for Tiger users, but whatchagonnado?) Any ideas? --staed 22:04, 27 December 2009 (CET)