Difference between revisions of "ATV2-Compatible Plugins"

From AwkwardTV
Jump to: navigation, search
(moved NitoTV to wokring and noted it works in 2.0 and 2.01)
Line 10: Line 10:
 
* [[Sapphire]] 1.0b6 with Take 2 support
 
* [[Sapphire]] 1.0b6 with Take 2 support
 
* [[NitoTV]] -alpha/beta release available (works with Take2 ver 2.0 & 2.01) , see: http://forum.awkwardtv.org/viewtopic.php?f=6&t=1262
 
* [[NitoTV]] -alpha/beta release available (works with Take2 ver 2.0 & 2.01) , see: http://forum.awkwardtv.org/viewtopic.php?f=6&t=1262
 +
* [[iScripts]] only Take 2
  
 
===Work In Progress===
 
===Work In Progress===

Revision as of 03:39, 4 June 2008

<Google>WIKI</Google>

This page lists the plugins which are officially compatible with the Apple TV 'Take 2' software update released on February 12th 2008.

Available Plugins

Work In Progress