Difference between revisions of "ASeriesOfTubes"

From AwkwardTV
Jump to: navigation, search
(Requirements)
(Requirements)
Line 7: Line 7:
 
== Requirements ==
 
== Requirements ==
  
A Series of Tubes requires you own an AppleTV and have the latest version of [[Perian]] installed.
+
A Series of Tubes requires you own an AppleTV and have the latest version of [http://perian.org Perian] installed.
  
 
It is expected you know what you are doing when it comes to AppleTV plug-in installation.
 
It is expected you know what you are doing when it comes to AppleTV plug-in installation.

Revision as of 19:12, 16 May 2007

dbc3ce854530f9efde4dc83e0454b575.th.png

Welcome to the wiki page for the "A Series of Tubes" AppleTV plug-in.

This plug-in allows you to watch YouTube on your AppleTV. It was developed by Xdog.

Requirements

A Series of Tubes requires you own an AppleTV and have the latest version of Perian installed.

It is expected you know what you are doing when it comes to AppleTV plug-in installation.

The currently tested method of delivery is by way of Patchstick. It is expected that it will also install just fine using ATVFiles, but we won't know that til we go to public release.

Project Status

15:08, 16 May 2007 (EST) -- Currently version 0.9.0 is in a private beta. It is expected to be released within a few days.